PDA

View Full Version : Logging in problems



bobbybrown
06-11-2007, 03:00 PM
Hi guys,
Rick has alerted me today that you seem to be having login problems, and having to log in every time you come to the site.

I have had a play around with the coding, and it SHOULD be sorted now, if you still have problems let either Rick, or myself know and we'll get to the bottom of it.

Nice to see the post and member numbers have risen while I've been away.

I now have internet access most of the time as we are staying with a friend, so the laptop is coming in handy.
I did begin to wonder when it would get used :laugh:

jimcub
08-11-2007, 03:46 AM
I have to login every time, has been like this for a couple of weeks just thought it was my comp.

bushboy
08-11-2007, 03:49 AM
I have to log in twice & thus miss the orange "you have not read this" boxes. To get around this I have found that loggin in to check your personal messages leaves the orange boxes intact as it were.

We had this problem with the old Nova-int site, it was an issue that from memory was difficult to over come

best of luck

bushboy

jimcub
08-11-2007, 04:01 AM
Just had this problem as well tonight.

general error
failed sending e mail ::php::
DEBUG MODE
line 237
file emailer php

I posted an answer in the other problems thread and got the above message, went back and tried again and got it as well. Looked on page and I had 2 posts the same, when I tried deleting one it asked for a subject as if I was posting a e mail

jimcub
08-11-2007, 04:06 AM
happened again in the your cars section now.

acid2000
08-11-2007, 05:23 AM
i usually have to logg in twice but this time i was already logged in!

kdnova
08-11-2007, 07:33 AM
i've not had any problems at all but i use fire fox dont know is it is IE thatis at fault? is that what every one using?

keith

bobbybrown
08-11-2007, 11:25 AM
Ok Jim, I'll look in to it, thats a very strange message for you to be getting.

bobbybrown
08-11-2007, 11:44 AM
Jim, You shouldn't get that error message anymore, that was a very strange problem that seemed to appear from nowhere.

Thanks for pointing it out.

bobbybrown
08-11-2007, 11:45 AM
Acid, that is what is meant to happen with the code edits I've done.

Everyone should soon be getting the same thing hopefully.

Peter
13-02-2008, 03:07 PM
is it just me? I am having to log on twice to get in and it's not remebering me either so I have to do it every time/
Peter

jimcub
13-02-2008, 04:57 PM
mine works ok

bushboy
14-02-2008, 12:13 AM
Peter,
I gave up & just use the login to check your personal mails link & then link straignt into the forum menu & look for the orange bits

bushboy

bobbybrown
14-02-2008, 07:36 AM
Thats the easiest way, log in as buhboy says, but instead of looking for the orange bits, its easier to just click on the "view posts since last visit" link, which will display everything thats happened since you were last logged in :tongue:

Alzax3
14-02-2008, 08:46 AM
Well bu**er I never noticed that, I've always done what Bushboy does! Thanks Dan! :clapping:

Big Birds Car
14-02-2008, 08:48 AM
I log in to my personal messages and then press the back icon and then view items since last visit.
Have done for some considerable time, not a major issue