Page 61 of 68 FirstFirst ... 11515960616263 ... LastLast
Results 601 to 610 of 674

Thread: Pog's sterling....

  1. #601
    Senior Member Brett's Avatar
    Join Date
    Nov 2018
    Location
    Las Vegas,NV USA
    Posts
    572
    Might want to check if the tank has any rust in it and that the fuel(petrol)lines are clean.
    But of course you've already done that.

  2. #602
    Senior Member Phill's Avatar
    Join Date
    Jul 2007
    Location
    Livingston (Scotland)
    Posts
    1,680
    You could always do what I did the first time I drove my Nova which was to strap a petrol can onto the rear deck with bungee clips to use as a temporary fuel tank:- (7) 20170930 1422181 - YouTube
    "The most beautiful kit car in the world - Motor"

    http://stores.lulu.com/rightsigns


  3. #603
    Quote Originally Posted by Brett View Post
    Might want to check if the tank has any rust in it and that the fuel(petrol)lines are clean.
    But of course you've already done that.
    Have to grab fuel lines and the tank is brand new just welded a different bung on it for the feed.


  4. #604
    Was working to get the last of the lines hooked up and the throttle cable is too short by 2-3". Need to order another one along with ends. I guess at least on the plus side I can plumb up the gas tank and make sure things are wired correctly.

  5. #605
    It runs! Better yet, it starts via the key which is a great feeling. Time to bolt a few things down such as the dash, pod, seat and under tray and see if it actually goes and stops.

    I'm shocked that my wiring all was correct ... the only thing I noticed was the generator light stays on so gotta double check the regulator wiring and grounding.

  6. #606
    ***Euro-Nova Supporter***
    Join Date
    Jul 2012
    Location
    London
    Posts
    1,580
    Blog Entries
    1
    Good to hear man, well done

  7. #607
    Senior Member Phill's Avatar
    Join Date
    Jul 2007
    Location
    Livingston (Scotland)
    Posts
    1,680
    Quote Originally Posted by vpogv View Post

    I'm shocked that my wiring all was correct ... the only thing I noticed was the generator light stays on so gotta double check the regulator wiring and grounding.

    I had the same issue with mine when I first wired the car -the warning light was staying on.

    You may need to re-polarise the dynamo if it hasn't been used for some time:- Repolarising (or flashing) a Lucas dynamo guide • Matchless Clueless
    "The most beautiful kit car in the world - Motor"

    http://stores.lulu.com/rightsigns


  8. #608
    Senior Member Brett's Avatar
    Join Date
    Nov 2018
    Location
    Las Vegas,NV USA
    Posts
    572
    Quote Originally Posted by vpogv View Post
    It runs! Better yet, it starts via the key which is a great feeling. Time to bolt a few things down such as the dash, pod, seat and under tray and see if it actually goes and stops.

    I'm shocked that my wiring all was correct ... the only thing I noticed was the generator light stays on so gotta double check the regulator wiring and grounding.
    Excellent Will

    I hope to have mine running by the end of the year.

  9. #609
    Quote Originally Posted by Brett View Post
    Excellent Will

    I hope to have mine running by the end of the year.
    You have definitely done more with yours. I mean my engine may run but I don't have air, heat, speedo or a cup holder yet.

  10. #610
    Ok, well who wants to buy a Sterling?


    This weekend went from "time to actually have the first test drive" on Saturday morning to a car with 0 interior, brakes all torn apart and another blown hydraulic line and soaked interior after 10 hrs of working on it on Sunday. What a rough day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •