Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Bleeding Hydraulics !!!

  1. #21
    Scarlet (O'Hara)



    The opinions expressed in my posts may not be made in a sound mind and should be taken in the spirit intended, Jack Daniels is fine.
    Some people see things as they are and ask why? I dream things that never were and ask, why not?” JFK

    http://ukhozi.page.tl

  2. #22
    "As God is my witness, I'll never be hungry again."

  3. #23
    Senior Member BlueNova's Avatar
    Join Date
    Apr 2015
    Location
    St Andrews, Scotland
    Posts
    1,175
    Quote Originally Posted by Gmacz View Post
    "As God is my witness, I'll never be hungry again."
    Had to Google that one .... you and Peter must be even more ancient than me!!

    Alistair

  4. #24
    Peter has a couple of decades on me I think.

  5. #25
    Senior Member Phill's Avatar
    Join Date
    Jul 2007
    Location
    Livingston (Scotland)
    Posts
    1,222
    Still don't get it..but frankly - I don't give a damn..
    "The most beautiful kit car in the world - Motor"

    http://stores.lulu.com/rightsigns


  6. #26
    Senior Member
    Join Date
    Jan 2008
    Location
    Meath Ireland
    Posts
    116
    For an FYI, the pump took about 750ml of hyd fluid. Still didn't get it going, after a ground issue I spotted, I'm now blowing the 30A fuse. Going to look into the electrical section for a double check of my wiring.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •