Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Urethane Gear Selector Coupling - A 'Fitting' Story

  1. #1
    Senior Member
    Join Date
    Aug 2010
    Location
    Guildford, Surrey, England
    Posts
    986

    Urethane Gear Selector Coupling - A 'Fitting' Story

    I've fitted the urethane coupling. What a nightmare. Anyone done it?

    Here it is:



    Firstly the main metal coupling bit is too small for the end of the gear selector rod to go through , so I had to prise it open by about 5mm The selector rod end then went in but of course the coupling was then too big! So I got some mole grips and squeezed it back to it's orginal size, or thereabouts. The urethane blocks kept falling out which was testing my patience , so I super glued them in with a tiny drop of glue on one side of each. Then came the impossible part of sliding in the long metal sleeve thing through the urethane blocks and selector rod hole and screwing in the screw which self taps into the other end, but it wouldn't self tap into the urethane as I couldn't get to the right angle to get enough side force on it with a spanner . Not happy I prised it off and took it to the workbench and self tapped it there. I then unscrewed the screw and went through the above all over again , this time managing, just, to get the screw in. All this was done whilst trying desperately not to drop any of the components into the chassis void below. In fact, I'd tied two shoelaces around two of the components in case they did fall down. Double nightmare. Finally I managed to tighten up the screw into the sleeve. The whole thing is a complete joke and terribly made. Who an earth came up with such a crazy bit of crap engineering??! Even this urethane modification is as rubbish as the original idea. I mean what purpose does it serve anyway?

    To tighten up the screw I had to clamp mole grips, which only just fit into the space, onto the wierd double metal grip things at one end of the sleeve and then tighten with a spanner at the end of the screw. All the while scraping my hands against the fibreglass bodytub sides.

    At the spanner end there's a sloped washer thing that goes underneath the head of the screw. Great, but I couldn't understand why there wasn't a washer at the other end; just the double headed metal grip things which, as one tightens the screw just slowly close and try to pull through the urethane block. I'm sure it wouldn't though. I did it as tight as I could which wasn't that tight as the mole grips kept letting go. Should it be really tight?? Who knows. No instructions as usual.

    I then got the new coupling onto the gearbox shaft using a deft bit of clever thinking (angle it on with the coupling underneath and then shove the gear stick into second). At this stage the 'shove' came with a rude outburst. Once on I then had to screw in the little retainer screw from above. A new one comes in the pack. It has a little hole in it for lock wire. How nice. First I threaded a piece of string through the hole as I was bound to drop it. Which I did. Twice.

    I lined up the hole with the dimple in the gearbox shaft and screwed the screw in as far as I could by hand. I then went to find a spanner to fit the head of the screw but alas, just as I thought I was finally finished and there couldn't possibly be any more problems, I unsurprisingly didn't have a spanner that would fit because the head is a ridiculous size and rectangle shape. Maybe a '9' would have fit. I don't have a '9'. Is there such a thing? I stopped. And kicked something across the garage. I rang Dave, my local mechanic super hero, who had a special spanner for just that part! I was pleased, but at the same time I thought "How ridiculous". I mean, why couldn't the screw have a normal head for a '10' spanner? He dropped it over the next day. Looking forward to screwing the blasted thing home I smugly put spanner to screw. Guess what? I didn't fit.

    I got the adjustables out...

    THE END.

  2. #2
    Senior Member essexdave's Avatar
    Join Date
    Aug 2007
    Location
    Basildon, Essex
    Posts
    284

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    What a chore...... when i built mine back in nineteen hundred and frozen to death i fitted an EMPI gear lever with the short shift gizmo with standard couplings and i must say the result was superb , really crisp positive change through all the gears........
    However ive since heard ..... from various sources...... including from this site that EMPI stands for Every Mistake Passes Inspection....... guess i was lucky.......... respect for sticking at it though.

  3. #3

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    Giles you forgot the photos,

    How about disassembling then taking shots as you go through the above procedure again

    Just kidding, but thanks for sharing

  4. #4

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    I find most of the EMPI stuff is crap quality, you really cant beat the german original.

  5. #5
    ***Euro-Nova Supporter*** Spacenut's Avatar
    Join Date
    Jul 2007
    Location
    Hampshire, UK
    Posts
    5,324

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    I believe most EMPI stuff is made in China now. My exhaust system certainly was!
    only Pythagoras can save me now!

  6. #6
    Senior Member bushboy's Avatar
    Join Date
    Jul 2007
    Location
    Grays Essex
    Posts
    2,375

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    Giles,
    When I fit mine I cut the extra metal off the V part, cut a 10mm spanner in half so I could fit it in, did the same trick to slide it on the shaft, after enlarging the hole ever so slightly with some emery in a bamboo stick. I tried the locking bolt before I re fit it and had to run a tap through the threads. I think I used a shifter to tighten up the lock bolt. Still a chore but not as eventful as yours.

    Bushboy
    "Always do what you are afraid to do"
    "I can accept failure, but I can't accept not trying"

  7. #7
    Senior Member
    Join Date
    Aug 2007
    Location
    NSW, Oz
    Posts
    2,203

    Re: Urethane Gear Selector Coupling - A 'Fitting' Story

    Ever since I've had the 'reek, I've been reading on VW forums that the EMPI stuff is crap around 95% of the time. Occasionally they let a part through their system that works as intended, the rest require modification and a grasp of the language only a sailor knows.

  8. #8

    Giles's Nova 2

    Well... that you have it all in I suppose it's all going to depend on how often you plan on driving the car. I tend to gamble with things not happening at any given moment. In my first car I had both the urethane steering and shift couplers and they didn't give me a moments problem, and I drove that car everywhere. On the other hand, I've had buddies who had the steering coupler seperate a week after they installed it. No easy answer, but.... I'd be willing a bet that you would be fine. If the shift rod was still loose and able to be moved easily, then I'd say replace it.
    Most VW outlets have the stock setup. I use these folks here in the States, I don't know what's available to you there:

    http://www.cbperformance.com/catalog.asp?ProductID=658
    http://www2.cip1.com/ProductDetails.asp ... 2D245%2DGR

    And I agree with the design. OE units are a little more to the original units. I'm not sure if one would want to tighten down so hard on the shifter rod with the cage... methinks there is a certain degree of "slop" built in so that the rod can move just a little bit and not strain the nosecone.

  9. #9
    Senior Member bushboy's Avatar
    Join Date
    Jul 2007
    Location
    Grays Essex
    Posts
    2,375

    Re: Giles's Nova

    After reading all of the horror stories about urathane couplings I have been having nightmares. For the last two or three days I have been having difficulty selecting gears, esp 2nd when comming back from 3rd. While crawling on the M25 on Thursday I even managed to select reverse once. It usually just grinds, but this time it went in. Fortunately I didn't think it felt right so didn't let the clutch up.

    On to the point of this blurb. Today I checked the urathane coupling and well, the pictures below speak 1000 words.

    View that meet me after removing the custom made 100mph tape cover


    Removed & only just in time by the looks of things.






    So the old one went back in.....



    I can sleep again at night now.

    Bushboy
    "Always do what you are afraid to do"
    "I can accept failure, but I can't accept not trying"

  10. #10
    Senior Member
    Join Date
    Aug 2007
    Location
    NSW, Oz
    Posts
    2,203

    Re: Giles's Nova

    Bushboy, can you remember how long ago you fitted those urethane bits?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •