Results 1 to 10 of 10

Thread: no gears

  1. #1

    no gears

    hi, just put engine back in avante , 1600 twin dellorto 40s and noticed that while car is in gear the wheels still go round so checked linkage to make sure it was connected and you can see shaft that goes to gearbox box move, so its not engaging any gears ,does this mean gearbox knackered thanks

  2. #2

    Re: no gears

    Could be clutch, what is the clutch doing? does moving it in and out make any difference to engine revs? what does it feel like?
    Follow my Avante Build - Target = Stoneleigh 2012 Definitely!!

  3. #3

    Re: no gears

    Quote Originally Posted by nigelb
    noticed that while car is in gear the wheels still go round
    Err the wheel are supposed to go round when it is in gear

    Do you mean they go round when not in gear

  4. #4
    ***Euro-Nova Supporter*** Spacenut's Avatar
    Join Date
    Jul 2007
    Location
    Hampshire, UK
    Posts
    5,324

    Re: no gears

    The important thing to note is that when one wheel is turned (by hand, with both rear wheels off the ground and the gearbox in-gear) in a clockwise direction, the other wheel is turning anti-clockwise and vice-versa. Beetle 'box has an open diff, so if the wheels are rotating in this manner then there is nothing wrong with the differential. If you want to turn the engine over by hand while in-gear you need to stop one of the wheels spinning away the effort. Easiest method is to drop one wheel down on the deck. With the diff locked in this way, the rotational effort on the remaining "free" wheel will transfer to the engine through the gears (if you are in-gear).

    Lauren
    only Pythagoras can save me now!

  5. #5

    Re: no gears

    hi thanks for all replies , will try and clarify things a bit engine doesnt run at moment as no electrics but with car on ground and in gear you can push it backwards and forwards as though it was in neutral, thanks.

  6. #6
    ***Euro-Nova Supporter*** Spacenut's Avatar
    Join Date
    Jul 2007
    Location
    Hampshire, UK
    Posts
    5,324

    Re: no gears

    Hmm. OK, I guess the clutch would be your first port of call in that case, followed by the gear linkage. I would be very surprised if the transmission itself is shot - they can handle a lot of abuse!

    Good luck!

    Lauren
    only Pythagoras can save me now!

  7. #7

    Re: no gears

    Could it be a case of late type gearbox and early type clutch as the tube on the gearbox that the later bearings run on would push the 'fingers' on the old pressure plate and hold the clutch off?



    The opinions expressed in my posts may not be made in a sound mind and should be taken in the spirit intended, Jack Daniels is fine.
    Some people see things as they are and ask why? I dream things that never were and ask, why not?” JFK

    http://ukhozi.page.tl

  8. #8

    Re: no gears

    Quote Originally Posted by nigelb
    hi, just put engine back in avante , 1600 twin dellorto 40s and noticed that while car is in gear the wheels still go round so checked linkage to make sure it was connected and you can see shaft that goes to gearbox box move, so its not engaging any gears ,does this mean gearbox knackered thanks
    Just move or engage? With the clutch pushed in, can you physically feel the selector rod moving and engaging a gear? With the clutch out, there will still be some play in the shifter rod, so you can't judge solely from that. It may be a simple shifter adjustment is needed.

  9. #9

    Re: no gears

    When i first put my previous shifter in it was a sod to line up, i started with no gears and ended up with 2 first and third. After some grinding and fidling I got all 5 ( reverse ) but then sold it on as it was a bit rubbish.
    http://jimsnova.page.tl/
    Club Nova / avante membership 031

  10. #10

    Re: no gears

    Ive had this problem before and as peter says, you must check to see if you are using the correct clutch plate with the correct thrust bearing.
    If you mix them up your clutch will be depressed permanently. (there is a ring on the clutch plate for newer models)
    Have you ever changed any clutch parts and has the engine been in the car before and was it running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •