Page 39 of 39 FirstFirst ... 29373839
Results 381 to 385 of 385

Thread: Dirk's Avante

  1. #381
    Senior Member BlueNova's Avatar
    Join Date
    Apr 2015
    Location
    St Andrews, Scotland
    Posts
    534
    That's excellent news Dirk!! The simplest things, eh? .... Enjoy getting the miles in with this lovely weather!!
    Alistair

  2. #382
    Senior Member
    Join Date
    Aug 2013
    Location
    Near Eastbourne
    Posts
    519
    Glad to see it was an easy fix!

  3. #383
    It's always very satisfying to spot the answer to a problem that's been puzzling you for a while knowing with certainty that you have solved it. Well done, I bet you're relieved it's nothing more serious
    "The most beautiful kit car in the world - Motor"

    http://stores.lulu.com/rightsigns


  4. #384
    Quote Originally Posted by Dirk View Post
    So I got home this afternoon expecting to do lots of work, but as soon as I took off one of the rear wheels to get to the bottom of the fuel tank the reason for my problems became apparent.

    Dirk
    Good news Dirk - though you have had the frustration trying to diagnose it at least a simple fix.

    Reminds me of the time my VW camper ground to a halt on the South Circular in London - hadn't removed tube clamp on fuel line after engine refit!
    All the best,

    Jim

    Club Nova Member, SDBC Member, GRRC Member, Southern Classics



    Read more about latest Nova developments in Complete Kit Car

  5. #385
    Senior Member
    Join Date
    Mar 2009
    Location
    East Riding
    Posts
    826
    I managed to take the car out over the weekend and do my run down the motorway, the gearbox was much as expected my revs at 70 mph have come down from 4000 rpm to 3250 rpm so that was a result. Unfortunately the new bigger exhaust boxes didn't produce the results I was after in fact they are worse, on Idle and low revs the sound level has gone down (although I didn't measure the old ones at idle) and it is a nice deep sound however at higher revs the sound has gone up. At 70 mph and 4000 rpm with the old ones I was hitting 95db with the new ones at 70 mph and the now lower RPM I am hitting 97.4 db. That is just uncomfortable for any length of time and possibly a level likely to cause some damage over a period of time, I would like it to be nearer 90db so I'm going to have a play around with making some baffles to fit in the boxes.

    Dirk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •